Getting the latest package in synaptic?

  • Tch3tch
Posted: Tue, 05/27/2008 - 13:56
Hi it's me again for another anoying problem! I've upgrade an update all my system but when I look at my synaptic package manager all the package are still very old. For exemple : the lmms package is the 0.2.1, while they release the 0.3.2 and we only find the 2.0.4 version of Ooo while we can get the 2.4 nowdays... I know that I can dowload the latest versions from the officials website, but it'd be much more easier if my synaptic have the latest (or at least more recent) package! What must I do, or add in my source.list? Thanks T.

Etch

  • Quentin Harley
  • 05/24/07
  • Tue, 05/27/2008 - 14:44
Hi, You are right, some of the packages are ageing. This is because 64 Studio 2.# is based on Debian Etch, and there are some dependencies that will be broken if we upgrade all packages. 64 Studio 3.# will be based on Debian Lenny, and has all the latest packages at the moment, and will continue to do so until the freeze. The reason 64 Studio is doing this, is because we have a stable platform on which we can work, and when a release comes out it is stable enough to use in a professional environment, without having to stress that your system might stop working. What you can do in the mean time, is to upgrade to Lenny. Just know that this is the adventurer's route, and that we cannot support you until the 3.0 release... Cheers, Quentin