Mouse latency

  • Rosco
Posted: Mon, 06/09/2008 - 01:43
Hello all. I am having a problem with the mouse becoming 'jumpy' and slow. I have previously installed UbuntuStudio (rt kernel), as well as vanilla Ubuntu with the rt kernel, and now 64 Studio (rt kernel)and had the same problem, although non-rt-kernel distros all work flawlessly ((X)(K)Ubuntu, Centos, LinuxMint, PuppyLinux) On boot and log in, everything works fine, but after I run an audio program (Jack, Ardour, Hydrogen, etc...) the mouse stops responding correctly (even after program exit). The rest of the system continues running, with program boot times and functions as normal, just with major mouse latency. It's an MS Optical (ps2/USB) mouse plugged in to the ps2 port. Usually I can figure this stuff out with google and forum searches, but I haven't found anything even remotely close to fix this. Any help or suggestions would be appreciated. Thanks.

Same thing with mouse in USB

  • Rosco
  • 05/30/08
  • Mon, 06/09/2008 - 11:34
Same thing with mouse in USB port ~ davidpucheta I have an Nvidia GeForce 7600 GS ~ Quentin Harley thanks.

Do you use on-board graphics...

  • Quentin Harley
  • 05/24/07
  • Mon, 06/09/2008 - 05:55
The problem is that with RT kernel, the priority becomes the audio, and "non-essentials" like display plays second fiddle. Normally this is not a problem, because the GPU handles this, but on "on-board" graphics, the system has to share RAM with the video... and it doesn't feel like giving up the bus bandwidth to the GPU... Solution? I bought a cheap nVidia card (the cheapest I could find) and my problems went away...

USB too?

  • davidpucheta
  • 07/26/07
  • Mon, 06/09/2008 - 05:34
Do you have the same behaviour when the mouse is connected via USB?