2.1: still problems with dependencies kde4 gnomecanvas etc

  • zettberlin
Posted: Thu, 06/19/2008 - 18:08
Hi, I still have major trouble installing stuff needed to build software, kde4-dev cannot be installed because of unresolvable deps and others as well. I have 2.1 installed without any modifications - what am I do wrong?

Dependencies

  • Quentin Harley
  • 05/24/07
  • Fri, 06/20/2008 - 06:52
Hi, To be able to install the kde-devel package, you need to include the 64studio/backports respository. It is already in your sources.list, just activate it by selecting it as a source in synaptic. Also you should enable the debian etch repository, (but I bet you knew this already ;-) ) It will install then. Cheers,