install DVD hangs at "io scheduler cfq registered"

  • grizzly69
Posted: Sun, 07/13/2008 - 21:41
I have been trying to install 64 studio on my desktop computer and every time I try the process stops at "io scheduler cfq registered". I tried the live CD and it worked when I used safemode (my nvidia 7600 GS doesn't get detected properly). Ny computer is an AMD Athlon 64 3800+ 2GB DDR2 RAM, 160GB PATA HD, Geforce 7600 GS PCI-E videocard. Is there any way around this? I found this issue several places when I searched the internet, but none had a solution for 64 studio. Is there any hope?

Actually I found a

  • grizzly69
  • 07/13/08
  • Fri, 07/18/2008 - 01:49
Actually I found a work-around by adding noapic to my boot command. However After everything was installed the display would go blank when trying to go into Xorg. I could get to the command line, but any attempt to fix or reconfigure the display settings resulted it other failures. Even trying to use the nvidia drivers result in "No nvidia hardware found"and back to the command line. After spending the whole day trying everything I could google up, I gave up and installed UbuntuStudio 8.04 without any problem. Of course I have a problem with Hydrogen and distortion when it plays back its drum patterns, but that is the only issue I have. The 64 Studio _x64 Live CD worked fine on my computer, as did the 64 Studio i386 live CD. The i386 install disk does work, I installed it on Athlon XP system I have. But it doesn't install on my AMD 64 computer. I forget the problem it caused. Well anyway, I actually liked 64 Studio better, but I have to use what works.

Did you check the disk?

  • Quentin Harley
  • 05/24/07
  • Tue, 07/15/2008 - 21:42
Sounds like a corrupted installer disk...