apt problem

  • lofty00
Posted: Thu, 08/14/2008 - 08:09
I just tried doing an upgrade and got the following error (from apt-get): Preparing to replace qsynth 0.2.5-2 (using .../qsynth_0.2.5-2+etch1_i386.deb) ... Unpacking replacement qsynth ... dpkg: error processing /var/cache/apt/archives/qsynth_0.2.5-2+etch1_i386.deb (--unpack): trying to overwrite `/usr/share/applications/qsynth.desktop', which is also in package 64studio-themes Errors were encountered while processing: /var/cache/apt/archives/qsynth_0.2.5-2+etch1_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) This looks as if there may be a conflict between two packages? Mainly I'm asking where's the right place to report system issues like this (here, or 64-studio-devel, or the bug tracker, or the debian bug system?), but a fix would be welcome as well. Thanks.

Look at topic http://64studio.com/node/678

  • Takabuntu
  • 08/20/07
  • Thu, 08/14/2008 - 11:08
This issue was first brought up in topic http://64studio.com/node/678.