wine

  • thomasK
Posted: Sat, 08/16/2008 - 12:50
When I riy to install wine-dev, I get this error: Depends: wine (=0.9.54-1~etch1) but 1.0.0-1.64studio1~etch1 is to be installed

wine-dev

  • skullnotions
  • 09/29/07
  • Sat, 08/16/2008 - 14:08
Hi, Running 64studio_2.1 here. Right click on Desktop, left click Open Terminal. $ dpkg -l | grep wine ii wine 0.9.54-1~etch1 ii wine-dev 0.9.54-1~etch1 ii wineasio 0.5-1~bpo.1 Shows wine-dev pre-installed here. 1.0.0-1.64studio1~etch1 is in etch-backports, Disable etch-backports in synaptic to keep wine 0.9.54-1~etch1 Cheers, dave