Focusrite Saffire LE

  • prosigna
Posted: Thu, 12/25/2008 - 17:39
I have a Gateway ROG450 with the Ricoh R5C552 rev 02 chipset. I have been unable to get the Saffire to work with this laptop. For a few moments the other day it did work, then the filesystem crashed forcing a re-install. I installed 64studio. Upgraded to sid. Compiled the FFADO. This worked the first time, but is not working this time. As a side note, this laptop overheats using the 2.6.21 Multi-Media kernel. I have to use cpufreq to slow it down from 1.5 to 1.2Ghz or less to keep it running.

This is my Jack output

  • prosigna
  • 12/11/08
  • Fri, 12/26/2008 - 17:25
12:11:51.652 Startup script... 12:11:51.654 artsshell -q terminate 12:11:52.081 Startup script terminated with exit status=256. 12:11:52.082 JACK is starting... 12:11:52.082 /usr/bin/jackd -v -p512 -t1000 -dfirewire -r44100 -p1024 -n3 getting driver descriptor from /usr/lib/jack/jack_alsa.so getting driver descriptor from /usr/lib/jack/jack_freebob.so 12:11:52.090 JACK was started with PID=4352. getting driver descriptor from /usr/lib/jack/jack_dummy.so getting driver descriptor from /usr/lib/jack/jack_oss.so jackd: unknown driver 'firewire' 12:11:52.101 JACK was stopped with exit status=1. 12:11:52.101 Post-shutdown script... 12:11:52.102 killall jackd jackd: no process killed 12:11:52.509 Post-shutdown script terminated with exit status=256. 12:11:54.138 Could not connect to JACK server as client. - Overall operation failed. - Unable to connect to server. Please check the messages window for more info.