Burning corrupt CD's

  • cinder
Posted: Sun, 01/11/2009 - 02:20
Any time I burn an audio CD(not sure about data) it turns out corrupt, the tracks are listed, but when played back i get all kinds of wierd digital static and noise. The first couple of tracks are ok, then the corruption starts appearing part way through tracks, the rest are screwed. Every CD since I started using 64studio has ended like this(a dozen or so straight in the bin). I've reinstalled once and nothing has changed in that regard. I have been using GCDmaster, and my drive is a Pioneer DVR-106D, any clues?

Coasters

  • cinder
  • 10/20/08
  • Wed, 02/04/2009 - 04:42
Sorry for the late reply. My mind has been elsewhere. Could it be the hardware? Some configuration? A package? Timing is Everything!

Coasters

  • Quentin Harley
  • 05/24/07
  • Sun, 01/25/2009 - 16:26
I have yet to burn a coaster on my 64 Studio system, and I use only nautilus and Gnome CD Master to burn disks... Q just lucky I guess!

Not sure

  • mick.ca
  • 05/23/07
  • Sun, 01/25/2009 - 14:32
But I have had problematic issues with certain burning apps in linux. Brasero, K3B, even toaster have on going problems. I have a "can burn anything you put in it" LG drive and frankly I have had ZERO yes ZERO coasters after having purchased a copy of Nero Linux 3. It will pretty much do EXACTLY what you ask it to. get a demo of it, install it and try a audio cd, data etc. check other apps like serpentine (which records strictly audio) good luck MiCK