jackd version -- .116.1 BAD VERY VERY BAD

  • ethanay
Posted: Sat, 02/07/2009 - 04:08
I was getting rampant xruns and had major instability with jackd v.116.1 in the lenny repos. Instability mostly with firewire (xruns as soon as I touch the freaking mouse...) but also less frequent crashes and xruns with alsa backend, too. I manually downgraded to .115.6 and all is well :) I recommend this very VERY STRONGLY over the latest versions :) I'm running an etch -> lenny upgrade, ffado rc1 (1.999.40) Just an FYI in case anyone else is having problems... I'm so very glad it's not a system setup issue :)