Problems installing Cinelerra

  • vansch76
Posted: Sat, 02/07/2009 - 18:15
Hi everyone Im trying to install cinelerra. Ive followed the instructions in this thread but I still comes up with several errors of missing dependicies. The errors I get are cinelerra: Depends: liblame0 (>=3.97) but it is not installable Depends: libmjpegtools0 (>=1:1.8.0) but it is not installable Depends: libquicktimehv but it is not going to be installed Depends: libquicktimehv but it is not going to be installed The repositories I have installed are listed below http://apt.64studio.com/64studio/stable/ http://ftp.debian.org/debian/ http://security.debian.org/ http://apt.64studio.com/64studio/testing/ http://apt.64studio.com/backports/ I added the ones that are listed in the thread but I still get the same errors and the repositories disappear when I reopen the repository list. What am I doing wrong? My desktop computer is an Acer Aspire 180, AMD 64 Athlon. Thanks in advance for your help and advice Vanessa

Dependencies

  • Quentin Harley
  • 05/24/07
  • Sun, 02/08/2009 - 13:34
Looks like some broken dependencies in the transition period to 64 Studio 3.0 I'll look into it.