Installation failure: no cd-rom drive found or is not mounted

  • arireisner
Posted: Fri, 07/27/2007 - 04:55
I downloaded the 64-bit distro made available on this site, burned a bootable dvd, started the computer and placed the dvd in the tray, the installation begins: I select English as my language, and America as my region. It searches for hardware installed, and the progress bar reaches 100%, but then the screen goes almost completely black with the exception of a small strip of blue color. After letting it sit for a few minutes, a window pops up saying that my cd-rom drive is apparently not installed or mounted.... My cd/dvd drive was able to boot the dvd, what might be going on here? And how might I be able to resolve this issue? I am anxious to get 64 Studio running, but will be patient enough to work through the 'nicks' to get it efficiently functioning on my hardware.

newbie answers

  • jaywilson
  • 06/02/07
  • Fri, 08/03/2007 - 12:51
Ari, I had the same problem when I burned a DVD of v1.4 and then it wouldn't be recognised during the install. It was back to v1.0 which fitted on to a CD and would install properly. Before I had a chance to use it much (my family are a higher priority than my music) I upgraded to v2.0. Yesterday - and it was fairly easy! Anyway, just listen to Quentin and Dan, because I haven't gone wrong yet following their advice. Good luck! Jay

Is this 1.0 release?

  • Quentin Harley
  • 05/24/07
  • Fri, 07/27/2007 - 05:32
The 2.0 release is here within a day or two. If you did try with 1.0 I'd wait for the new one. It is greatly superior and will be compatible with a lot more new hardware Cheers

2.0 is here :-)

  • Daniel
  • 05/22/07
  • Fri, 07/27/2007 - 18:07
Please try the 2.0 installer, it's available now from the Downloads page. You should also check the md5sum of your download to make sure it isn't corrupted. Is your DVD drive SATA? If so, you may need to pass a command line option to the installer to get it to work properly.

dvd install

  • arireisner
  • 07/07/07
  • Sat, 08/04/2007 - 01:55
I just posted a new post, but I believe that my dvd drive is not working properly. I will purchase a new drive and return it if the issue remains the same. Thank you for your advice and I will keep you updated on my progress with the installation. I am excited to get v2.0 installed I have heard only awesome things about it, and I'm recommending it to all my fellow digital artists and filmmakers.