64 Studio 3.0 - No Kernel found Alpha / Beta install (Workaround included)

  • wavesound
Posted: Sun, 02/22/2009 - 17:23
HI Just tried the 64 bit install of Alpha 3 and the installer was stopped at the kernel not found, on the base install. I am downloading the ISO again from this site to see if that runs any better. Cheers Bob

Beta install "No RT kernel found"

  • Sonicfrog
  • 06/23/09
  • Mon, 07/20/2009 - 16:31
I've been trying to install the 3.0 Beta and keep running into this problem. I get to the Install Base Software option when installing. The system will load 974 (ish) packages, then after trying to install something for a few seconds I get the "No RT kernel Image found" error. I hit continue, then we go through the same process, but now it only loads 853 packages. Then I get the same answer. I can't seem to get past this point. Any thoughts? PS. I've been using this distro since the DeMuDi days, and this is the first big problem I've ever had.

Bug

  • Quentin Harley
  • 05/24/07
  • Sun, 02/22/2009 - 19:41
There is a bug in the installer kernel, and on some systems it does not detect a kernel. There is a workaround... Daniel wrote: Hi all, I just gave the amd64 build of 3.0 alpha (3.0~pre4~hardy1) a spin on my HP laptop, Turion CPU. I chose not to configure the network during the install, to see if there were any network dependencies. Here are my notes... The RT kernel caused problems for the installer, but installation was successful after following these steps: a) No kernel found warning - select Continue b) No vmlinuz symbolic link warning - select Create c) initrd kernel image warning, Abort? - select No Apart from that, it was a very smooth install, using manual partitioning. I noticed a few things after logging in that we should fix... See the rest of Daniels mail here: