3.0 beta1, no kernel problem

  • myrddinemrys
Posted: Mon, 02/23/2009 - 03:30
Hello all, I tried installing 3.0 beta1, but I had an error regarding no kernel image in the apt source. Any thoughts on what to do with this one? Best regards, Justin

RC timeline?

  • contractcooker
  • 02/23/09
  • Wed, 02/25/2009 - 00:34
I was wondering how long it might be before we see an RC. I know that it's hard to predict this kind of thing but things seem to be getting close. I'm excited to find 64Studio. It's featuring in my senior thesis on using open source software to perform creative tasks. Thanks for all the help these past two days. Hopefully by April I'll be able to give some of my experience back to others trying out this distro.

Great news

  • Quentin Harley
  • 05/24/07
  • Tue, 02/24/2009 - 19:20
Welcome to 64 Studio. There are still quite a few packages missing from this early beta, but Free is just working to get the basics right, and the beta downloads small... The Release candidates will have a full package compliment

"no kernel" problem fixed with beta 2

  • contractcooker
  • 02/23/09
  • Tue, 02/24/2009 - 17:47
I just wanted to let everyone having this problem know that I installed the beta 2 version this morning and it went off without a hitch. So, If you're having problems with alpha or beta 1 you should download beta 2.

Research

  • Quentin Harley
  • 05/24/07
  • Tue, 02/24/2009 - 05:25
You as our alpha and beta testers, are invaluable as your input (any input) could pave the way to success for a potentially problem free 64 Studio 3.0 release. Please report ANY and ALL issues you might have, as we are now forming the basis of the 3.0 structure, and we are not limited to the packages in ubuntu to make it work. Packages that needs fixing gets backported by Free, and it would be nice to have everything running smoothly on MOST system by release time. Thanks for your help.

update

  • myrddinemrys
  • 09/25/07
  • Tue, 02/24/2009 - 03:06
Well, on the positive side, the install worked! On the down side, I have a new issue and will proceed to research before I post again. Many thanks.

Same problem here... Sticky didn't help

  • contractcooker
  • 02/23/09
  • Mon, 02/23/2009 - 23:14
I'm having the same problem on a Macbook Pro (early 2008 model). I followed the directions in the sticky to no avail. BTW this happens with both 3.0 beta1 and with 3.0 alpha releases. When I tried to install 2.1 on the MBP it wouldn't even get past the "discovering cd" part of the install (right at the beginning). If anyone has a work around (that isn't the same as the sticky) please help a brother out.

64bit installer & pre6 hardy

  • skullnotions
  • 09/29/07
  • Mon, 02/23/2009 - 14:19
Hi Justin, The 64bit installer is the one with the bug, (or was). The fix is underway. Hope tonight's install goes well. Hi Mick, The beta has the new kernel, but no linux-kbuild-2.6.29 as yet so kernel-headers won't install. If your still using your tweaked vesa drivers and not nVidia, feedback on the kernel performance would be great. Cheers! dave

Beta and pre6

  • mick.ca
  • 05/23/07
  • Mon, 02/23/2009 - 10:35
Is the beta 1 the same as the 3.0 pre6 hardy?

Beta

  • Quentin Harley
  • 05/24/07
  • Mon, 02/23/2009 - 08:43
Is the beat actually released by Free?

64studio 3.0 beta-1

  • skullnotions
  • 09/29/07
  • Mon, 02/23/2009 - 06:32
Hi Quentin, On the 3.0-beta1 installs also? Cheers! dave

No kernel problem

  • Quentin Harley
  • 05/24/07
  • Mon, 02/23/2009 - 05:41
Check the stickys, under installation. You will find this... http://www.64studio.com/node/960

Hi Quentin, I missed that

  • myrddinemrys
  • 09/25/07
  • Mon, 02/23/2009 - 11:10
Hi Quentin, I missed that sticky, I guess. I'll give that a shot after work tonight. Many Thanks, Justin

System info

  • skullnotions
  • 09/29/07
  • Mon, 02/23/2009 - 04:51
Hi Justin, Can you post back more information about your computer setup and system. Are you using 64bit or the i386 version? Also which mirror did you use to get the iso, so I can test/install it here. Cheers! dave

Hi Dave, AMD 9850

  • myrddinemrys
  • 09/25/07
  • Mon, 02/23/2009 - 11:09
Hi Dave, AMD 9850 Quad-core Asus Crosshair II Formula mb (NForce 780a chipset) EVGA NVidia 9800 GTX+ Seagate Barracuda SATA hdd I am using the 64 bit version, found on the linuxaudio.org mirror.