Installing xjadeo/ffmpeg issues

  • dantibb
Posted: Wed, 03/04/2009 - 18:43
Hi, I have been trying to get xjadeo working for a while with no success. I am having issues getting the ffmpeg (specifically libavcodec52) I have followed the instructions at http://www.64studio.com/node/427 I get as far as dpkg-buildpackage -rfakeroot Which returns: dpkg-buildpackage: source package is xjadeo dpkg-buildpackage: source version is 0.4.6 dpkg-buildpackage: source changed by Robin Gareus dpkg-buildpackage: host architecture i386 dpkg-buildpackage: source version without epoch 0.4.6 dpkg-checkbuilddeps: Unmet build dependencies: libavcodeccvs51-dev | libavcodec-dev libavutilcvs49-dev | libavformat-dev libportmidi-dev | libasound2-dev liblash-dev libxpm-dev qt3-dev-tools | libqt4-dev dpkg-buildpackage: Build dependencies/conflicts unsatisfied; aborting. When I try and install the dependancies, I get the following: When trying to install ffmpeg or libavcodec I get the following: The following packages have unmet dependencies. ffmpeg: Depends: libavcodec52 (>= 3:20090222) but it is not going to be installed Depends: libavdevice52 (>= 3:20090222) but it is not going to be installed Depends: libavfilter0 (>= 3:20090222) but it is not going to be installed Depends: libavformat52 (>= 3:20090222) but it is not going to be installed Depends: libavutil49 (>= 3:20090222) but it is not going to be installed Depends: libc6 (>= 2.7-1) but 2.3.6.ds1-13etch7 is to be installed Depends: libfreetype6 (>= 2.3.5) but 2.2.1-5+etch2 is to be installed Depends: libpostproc51 (>= 3:20090222) but it is not going to be installed Depends: libswscale0 (>= 3:20090222) but it is not going to be installed E: Broken packages Where am I going wrong? I hope someone can help, as I really want xjadeo working for a project. Thanks,